My attempt at an interconnect - the ‘CONDUIT’

Hi-Fi discussion
Post Reply
YNWaN
Site Admin
Posts: 3935
Joined: Wed Apr 27, 2011 2:02 pm

Re: My attempt at an interconnect - the ‘CONDUIT’

Post by YNWaN » Sun Feb 03, 2019 4:32 pm

None of any kind.
Mark

YNWaN
Site Admin
Posts: 3935
Joined: Wed Apr 27, 2011 2:02 pm

Re: My attempt at an interconnect - the ‘CONDUIT’

Post by YNWaN » Mon Feb 04, 2019 4:25 pm

Image

Image
Mark

karma67
Posts: 215
Joined: Sat Sep 08, 2018 12:19 pm

Re: My attempt at an interconnect - the ‘CONDUIT’

Post by karma67 » Mon Feb 04, 2019 4:59 pm

very nice!

YNWaN
Site Admin
Posts: 3935
Joined: Wed Apr 27, 2011 2:02 pm

Re: My attempt at an interconnect - the ‘CONDUIT’

Post by YNWaN » Mon Feb 04, 2019 5:02 pm

Ta, that's only a first go though, I'll do something a bit nicer in a bit.
Mark

YNWaN
Site Admin
Posts: 3935
Joined: Wed Apr 27, 2011 2:02 pm

Re: My attempt at an interconnect - the ‘CONDUIT’

Post by YNWaN » Tue Feb 05, 2019 10:57 pm

Image
Mark

YNWaN
Site Admin
Posts: 3935
Joined: Wed Apr 27, 2011 2:02 pm

Re: My attempt at an interconnect - the ‘CONDUIT’

Post by YNWaN » Wed Feb 06, 2019 4:44 pm

The 3D printed spacers were fun to draw up but, although they do work well, they takes ages to print (40 minutes each). So I’ve ordered some 8mm aluminium tube. The inside hole can be tapped out to M4 and a grub screw inserted. Holes in the ends will let the cable pass through, so they will, in fact, look very like a miniaturised version of the Argento cable (although that clamps the cable in a different way).
Mark

karma67
Posts: 215
Joined: Sat Sep 08, 2018 12:19 pm

Re: My attempt at an interconnect - the ‘CONDUIT’

Post by karma67 » Wed Feb 06, 2019 5:50 pm

i think they will look better in ally,have you got the cable mix sorted?

YNWaN
Site Admin
Posts: 3935
Joined: Wed Apr 27, 2011 2:02 pm

Re: My attempt at an interconnect - the ‘CONDUIT’

Post by YNWaN » Wed Feb 06, 2019 6:36 pm

I’m keeping the cable mix exactly the same.
Mark

YNWaN
Site Admin
Posts: 3935
Joined: Wed Apr 27, 2011 2:02 pm

Re: My attempt at an interconnect - the ‘CONDUIT’

Post by YNWaN » Sat Feb 16, 2019 11:36 am

There has been a bit of a delay - but I have now done precisely what I didn’t want to - I have spent an inordinate amount of time making blooming cable spacers. In fact, it took nearly three and a half hours and a dozen separate processes to make fourteen aluminium tube spacers (I also had to make a drilling jig) - M4 grub screws will hold them in place. I’ll take a photo in a bit but they are rather like minautre versions of the Argento pictured earlier.
Mark

karma67
Posts: 215
Joined: Sat Sep 08, 2018 12:19 pm

Re: My attempt at an interconnect - the ‘CONDUIT’

Post by karma67 » Sat Feb 16, 2019 12:15 pm

ha ha yep thats what was putting me off,ive lost a bit of drive regarding mine,i need to order some fresh wire but the cost is putting me off at the moment.
im sure your spacers will look the business so i think its worth the struggle.

Post Reply